<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://snowboardmag.com/xmlrpc.php">
        <title>Fly High, Go Far: The story of Zeppelin Zeerip - Snowboard Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v3.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://snowboardmag.com/videos/fly-high-go-far-story-zeppelin-zeerip" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fly High, Go Far: The story of Zeppelin Zeerip - Snowboard Magazine" />
<meta property="og:description" content="Zeppelin Zeerip&#8217;s story is one of resilience and determination. Born in Michigan, Zeppelin grew up with an alcoholic father and a string of road bumps and challenges more difficult than many face at such an age. However, through all of the ups and downs, his passion for snowboarding and the outdoors remained a guiding force &hellip;" />
<meta property="og:url" content="http://snowboardmag.com/videos/fly-high-go-far-story-zeppelin-zeerip" />
<meta property="og:site_name" content="Snowboard Magazine" />
<meta property="article:publisher" content="https://facebook.com/snowboardmag" />
<meta property="article:tag" content="Fly High Go Far" />
<meta property="article:tag" content="Zeppelin Zeerip" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2016-11-18T11:30:18-07:00" />
<meta property="og:image" content="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Andrew_Meehan-facebook1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.fonticons.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Snowboard Magazine &raquo; Feed" href="http://snowboardmag.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Snowboard Magazine &raquo; Comments Feed" href="http://snowboardmag.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Snowboard Magazine &raquo; Fly High, Go Far: The story of Zeppelin Zeerip Comments Feed" href="http://snowboardmag.com/videos/fly-high-go-far-story-zeppelin-zeerip/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/snowboardmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vc_extensions_cqbundle_adminicon-css'  href='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/plugins/vc-extensions-bundle/css/admin_icon.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='snowboard-v3-style-css'  href='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='snowboard-v3-style-menus-css'  href='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/css/menu.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='snowboard-v3-style-pages-css'  href='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/css/page-styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='snowboard-v3-style-responsive-css'  href='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/css/responsive.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='snowboard-v3-style-base-css'  href='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/css/base.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='snowboard-v3-style-breakpoints-css'  href='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/css/breakpoints.css?ver=20151215' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Cabin%3A400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-simple-slideshow-css'  href='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/css/simple-slideshow-styles.css?ver=20160624' type='text/css' media='all' />
<link rel='stylesheet' id='snowboard-v3-mobile-menu-css-css'  href='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/css/jquery.mmenu.all.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='royal-slider-css-css'  href='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/royalslider/royalslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='royal-slider-skin-css'  href='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/royalslider/skins/default/rs-default.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/js/video-js/video-js.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-ads-css'  href='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/js/video-js/videojs.ads.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-ads-google-ima-css'  href='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/js/video-js/videojs.ima.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<style id='tablepress-default-inline-css' type='text/css'>
.tablepress thead th{background-color:#ececec}
</style>
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.6.1' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-css'  href='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/plugins/tablepress-responsive-tables/tablepress-responsive.min.css?ver=1.1' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://snowboardmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://snowboardmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/js/jquery.zoom.min.js?ver=20151215'></script>
<script type='text/javascript' src='https://use.fonticons.com/fc00ceca.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.touchswipe/1.6.18/jquery.touchSwipe.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/js/jquery.inview.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/royalslider/jquery.royalslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vast-engineering/jquery-popup-overlay/1.7.13/jquery.popupoverlay.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/js/video-js/ie8/videojs-ie8.min.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://snowboardmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://snowboardmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://snowboardmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://snowboardmag.com/?p=68668' />
<link rel="alternate" type="application/json+oembed" href="http://snowboardmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsnowboardmag.com%2Fvideos%2Ffly-high-go-far-story-zeppelin-zeerip" />
<link rel="alternate" type="text/xml+oembed" href="http://snowboardmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsnowboardmag.com%2Fvideos%2Ffly-high-go-far-story-zeppelin-zeerip&#038;format=xml" />
<meta property="fb:app_id" content="344328735660151"/><meta property="fb:admins" content="9109257, 500718604, 727333924"/><meta name="sop-property" content="581379518502270011f1f2ec">	      	<!--Customizer CSS-->
	      	<style type="text/css">

	           	
	           	.aesop-event-meta.current:before{border-right-color:};

	           	.aesop-quote-component {
	           		background-color:  !important;
	           	}

	           	.aesop-video-component .aesop-video-component-caption,
	           	.aesop-image-component .aesop-image-component-caption {
	           		border-top:5px solid ;
	           	}

	            
	           		           	
	           		            
	      </style>
	      <!--/Customizer CSS-->
	      <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>                    <script>
                videojs.options.flash.swf = "http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/js/video-js/video-js.swf"
            </script> 
                <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {

    // SNBD 970x250 Main 1
    var mapping970x250Main1 = googletag.sizeMapping().
    addSize([1024,0], [970,250]).
    addSize([768,0], [728,90]).
    addSize([0,0], [300,100]).
    build();
    
    googletag.defineSlot('/1060240/SNBD_970_250_Main_1', [970, 250], 'div-gpt-ad-1444836718109-0').
    defineSizeMapping(mapping970x250Main1).
    addService(googletag.pubads());

    // SNBD 970x250 Main 2
    var mapping970x250Main2 = googletag.sizeMapping().
    addSize([1024,0], [970,250]).
    addSize([768,0], [728,90]).
    addSize([0,0], [300,100]).
    build();

    googletag.defineSlot('/1060240/SNBD_970_250_Main_2', [970, 250], 'div-gpt-ad-1444836718109-1').
    defineSizeMapping(mapping970x250Main2).
    addService(googletag.pubads());

    // SNBD 300x250 Main Top
    var mapping300x250MainTop = googletag.sizeMapping().
    addSize([0,0], [300,250]).
    build();

    googletag.defineSlot('/1060240/SNBD_300_250_Main_Top', [300, 250], 'div-gpt-ad-1444836300726-3').
    defineSizeMapping(mapping300x250MainTop).
    addService(googletag.pubads());

    // SNBD 300x600 Main Category Top
    var mapping300x600MainCategoryTop = googletag.sizeMapping().
    addSize([0,0], [300,600]).
    build();

    googletag.defineSlot('/1060240/SNBD_300_600_Main_Category_Top', [300, 600], 'div-gpt-ad-1444836300726-4').
    defineSizeMapping(mapping300x600MainCategoryTop).
    addService(googletag.pubads());

    // SNBD 500x175 Gear Single 1
    var mapping500x175GearSingle1 = googletag.sizeMapping().
    addSize([1140,0], [550,175]).
    addSize([00,0], [300,100]).
    build();

    googletag.defineSlot('/1060240/SB_500x175_GEAR_SINGLE_1', [550, 175], 'div-gpt-ad-1470764387592-0').
    defineSizeMapping(mapping500x175GearSingle1).
    addService(googletag.pubads());

     // SNBD 500x175 Gear Single 2
    var mapping500x175GearSingle2 = googletag.sizeMapping().
    addSize([1140,0], [550,175]).
    addSize([00,0], [300,100]).
    build();

    googletag.defineSlot('/1060240/SB_500x175_GEAR_SINGLE_2', [550, 175], 'div-gpt-ad-1470764387592-1').
    defineSizeMapping(mapping500x175GearSingle2).
    addService(googletag.pubads());


    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>        <style>
		.main-navigation{
	top:0px !important;
}
		</style>
    </head>

    <body class="single single-post postid-68668 single-format-standard browser-unknown aesop-core aesop-on-snowboard-v3 group-blog novella wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
    <div class="navmenu navmenu-default navmenu-fixed-right offcanvas" id="menu">
    <a href="http://snowboardmag.com" class=" sb sb-snowboard-logo">Home</a>
      <form role="search" method="get" id="searchform"
    class="searchform col-sm-12 mobile-search" action="http://snowboardmag.com/">
                        <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field"
            placeholder="Search… and hit enter"
            value="" name="s"
            title="Search for:" />
    </label>
            		</form>
          
                  <li class="social-nav sb-fb sb menu-item menu-item-type-custom menu-item-object-custom menu-item-Facebook"><a href="http://facebook.com/snowboardmag" target="_blank">Facebook</a></li>
        <li  class="social-nav sb-insta sb menu-item menu-item-type-custom menu-item-object-custom menu-item-Instagram"><a href="http://instagram.com/snowboardmag" target="_blank">Instagram</a></li>
        <li  class="social-nav sb-tw sb menu-item menu-item-type-custom menu-item-object-custom menu-item-Twitter"><a href="http://twitter.com/snowboardmag" target="_blank">Twitter</a></li>
        <li class="social-nav sb-pin sb menu-item menu-item-type-custom menu-item-object-custom menu-item-Pin"><a href="http://pinterest.com/snowboardmag" target="_blank">Pin</a></li>
        <li class="social-nav sb-yt sb menu-item menu-item-type-custom menu-item-object-custom menu-item-Pin"><a href="https://www.youtube.com/user/SBMagazine" target="_blank">YT</a></li>
        <li class="social-nav sb-vm sb menu-item menu-item-type-custom menu-item-object-custom menu-item-Vm"><a href="https://vimeo.com/snowboardmag" target="_blank">VM</a></li>
                     
     <div class="menu-mobile-menu-container"><ul id="myNavmenu" class="nav navmenu-nav"><li id="menu-item-66703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66703"><a href="http://snowboardmag.com/gear">Product</a></li>
<li id="menu-item-66701" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66701"><a href="http://snowboardmag.com/videos">Watch</a></li>
<li id="menu-item-66702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66702"><a href="http://snowboardmag.com/stories">Read</a></li>
</ul></div>     </div>
        <!-- Facebook Javascript SDK Inclusion -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=339159299443789";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        
        <!-- Share This JS Code -->
        <script type="text/javascript">var switchTo5x=true;</script>
        <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
        <script type="text/javascript">stLight.options({publisher: "db7edee9-9642-4c3b-8ff2-0623f42884d6", doNotHash: false, doNotCopy: false, hashAddressBar: false, shorten: false, servicePopup: true, publisherGA: "UA-72137-6", onhover: false});</script>
        <!-- End Share This JS Code -->

        <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W74XM5"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-W74XM5');</script>
        <!-- End Google Tag Manager -->
        <div id="page" class="site">
            <a class="skip-link screen-reader-text" href="#main">
   		       Skip to content            </a>
                        <div class="header-holder header-scroll">
			
			            <div class="content-area header-ad  ">
                        <div class="no-ad-slug ad-wrapper ad-wrapper-large navbar-ad">
                            <div class="ad-unit leaderboard-ad large-ad  ad-loaded" data-advertising="flexiblepushdown"> <!-- /1060240/SNBD_970_250_Main_1 --> <div id='div-gpt-ad-1444836718109-0'> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444836718109-0'); }); </script> </div> </div>
                        </div>
             </div>           
                                        
                    
                <header data-headroom data-tolerance="5" data-offset="205" data-classes='{"initial":"animated","pinned":"slideDown","unpinned":"slideUp","top":"headroom--top","notTop":"headroom--not-top","bottom":"headroom--bottom","notBottom":"headroom--not-bottom"}' class="navbar navbar-default navbar-fixed-top site-header mk-header header-style-1 header-align-center js-logo-middle logo-in-middle toolbar-false menu-hover-2 sticky-style-fixed mk-background-stretch boxed-header mobile-align-right  transparent-header light-skin bg-true a-sticky  page-header black-nav-background add-height" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
                
                    <nav id="site-navigation" class="main-navigation " role="navigation">
                        <div class="main-nav">
                            <div class="scroll-home sb-logo-light social-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-Home"><a href="http://snowboardmag.com" class=" sb sb-snowboard-logo">Home</a></div>
                                                         
                            
                        <div class="primary hidden-sm"><ul id="primary-menu" class="nav-mobile"><li id="menu-item-66696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-Product"><a href="http://snowboardmag.com/gear">Product</a></li>
<li id="menu-item-53345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-Watch"><a title="Snowboard  Videos" href="http://snowboardmag.com/videos">Watch</a></li>
<li id="menu-item-53346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-Read"><a title="Snowboard Stories" href="http://snowboardmag.com/stories">Read</a></li>
<li id="menu-item-66697" class="static-home sb-logo-dark social-nav sb sb-snowboard-logo menu-item menu-item-type-post_type menu-item-object-page menu-item-Home"><a href="http://snowboardmag.com/">Home</a></li>
<li id="menu-item-60539" class="social-nav sb-fb sb menu-item menu-item-type-custom menu-item-object-custom menu-item-Facebook"><a target="_blank" href="http://facebook.com/snowboardmag">Facebook</a></li>
<li id="menu-item-60541" class="social-nav sb-insta sb menu-item menu-item-type-custom menu-item-object-custom menu-item-Instagram"><a target="_blank" href="http://instagram.com/snowboardmag">Instagram</a></li>
<li id="menu-item-60540" class="social-nav sb-tw sb menu-item menu-item-type-custom menu-item-object-custom menu-item-Twitter"><a target="_blank" href="http://twitter.com/snowboardmag">Twitter</a></li>
<li id="menu-item-60542" class="social-nav sb-pin sb menu-item menu-item-type-custom menu-item-object-custom menu-item-Pinterest"><a target="_blank" href="http://pinterest.com/snowboardmag">Pinterest</a></li>
<li id="menu-item-60543" class="social-nav sb-search sb my_popup_open menu-item menu-item-type-custom menu-item-object-custom menu-item-Search"><a title="trigger-overlay" href="#">Search</a></li>
</ul></div>                        
                     
                        <a id="nav-expander" class="navbar-toggle pull-right sb sb-menu" data-toggle="offcanvas" data-target=".navmenu" data-canvas="body" href="#menu">
          Menu
          </a>
                        
                   
                        </div>
                                               <!-- <div class="product-title-gear-home">Product Collection</div> -->
                                           </nav>
                     
                                   
                    <!-- #site-navigation --> 
                </header>
            </div>
            
            <!-- #masthead -->
            <div id="content" class="site-content ">
	

				
		  <div id="primary" class="content-area">
		  <main id="main" class="site-main" role="main">
		  
<div class="video-box">
            <div class="entry-content">
        <div class="col-sm-12 no-padding">
            <div class="embed-responsive embed-responsive-16by9">    
                <video id="content_video" class="video-js vjs-default-skin embed-responsive-item" data-setup='{ "techOrder": ["vimeo"], "sources": [{ "type": "video/vimeo", "src": "http://vimeo.com/191600477"}] }'></video>
                <!-- Load Dependent Scripts for Video Player -->
                <script src="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/js/video-js/video.min.js"></script>
                <script src="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/js/video-js/videojs-vimeo.min.js"></script>
                <script src="http://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
                <script src="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/js/video-js/videojs.ads.js"></script>
                <script src="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/js/video-js/videojs.ima.js"></script>
                <script src="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/js/video-js/player.js"></script>
            </div>
        </div>
    </div>
    </div>

<article id="post-68668" class="post-68668 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-fly-high-go-far tag-zeppelin-zeerip">
    <div class="entry-header">
	<h1 class="entry-title">Fly High, Go Far: The story of Zeppelin Zeerip</h1>        <div class="single-meta">
            <div class="post-meta">
                <span class="byline"> <span class="author vcard"><a class="url fn n" href="http://snowboardmag.com/author/owenringwall">Owen Ringwall</a></span></span> | <span class="posted-on"><time class="entry-date published updated" datetime="11.18.16">11.18.16</time></span>            </div>
            <!--<//?php
//$url = get_permalink( $post->ID );
//$url = "http://freeskier.com/stories/snow-fall-colorado-friday-saturday";
//?>
<div id="fb-root"></div>
<script>
var permalinkWPSC = '';

updateShareCount(permalinkWPSC);
function updateShareCount (permalinkWPSC) {
   return jQuery.ajax({
        url: 'https://graph.facebook.com/?id=' + permalinkWPSC,
        type: 'GET',
        dataType: 'JSONP',
        success: function(data) {
    			console.log(data);
        if (data.share) {	
        	 console.log( data.share.share_count );
			var total = data.share.share_count;
   function abbrNum(number, decPlaces) {
    var orig = number;
    var dec = decPlaces;
    // 2 decimal places => 100, 3 => 1000, etc
    decPlaces = Math.pow(10, decPlaces);

    // Enumerate number abbreviations
    var abbrev = ["k", "m", "b", "t"];

    // Go through the array backwards, so we do the largest first
    for (var i = abbrev.length - 1; i >= 0; i--) {

        // Convert array index to "1000", "1000000", etc
        var size = Math.pow(10, (i + 1) * 3);

        // If the number is bigger or equal do the abbreviation
        if (size <= number) {
            // Here, we multiply by decPlaces, round, and then divide by decPlaces.
            // This gives us nice rounding to a particular decimal place.
            var number = Math.round(number * decPlaces / size) / decPlaces;

            // Handle special case where we round up to the next abbreviation
            if((number == 1000) && (i < abbrev.length - 1)) {
                number = 1;
                i++;
            }

            // console.log(number);
            // Add the letter for the abbreviation
            number += abbrev[i];

            // We are done... stop
            break;
        }
    }

    console.log('abbrNum('+ data.share.share_count + ', 2) = ' + number);
	jQuery( document ).ready(function( $ ) {
   $( ".total-share-count-wpsc" ).html(number);
	});

	
    return number;
}
abbrNum(data.share.share_count , 2); //       => 34.57k
         }
       }
    });
 }
 //alert(total);
//abbrNum(total , 0); //        => 1k

</script>-->
    <!-- Social Share Bar w/ count -->
    <div class="share-bar">
        <!--<div class="share-button">
            <div class="share-count">
                <span class="count total-share-count-wpsc"></span>
                <span class="count-text">Shares</span>
            </div>
        </div>-->
        <div class="share-button">
            <div st_url="http://snowboardmag.com/videos/fly-high-go-far-story-zeppelin-zeerip" class="share-facebook st_facebook_custom">
                <span class="icon-facebook"></span>
                <span class="share-text">Share</span>
            </div>
        </div>
        <div class="share-button">
            <div st_via='snowboardmag' st_url="http://snowboardmag.com/videos/fly-high-go-far-story-zeppelin-zeerip" class="share-twitter st_twitter_custom">
                <span class="icon-twitter"></span>
                <span class="share-text">Tweet</span>
            </div>
        </div>
        <div class="share-button">
            <div st_url="http://snowboardmag.com/videos/fly-high-go-far-story-zeppelin-zeerip" class="share-pinterest st_pinterest_custom">
                <span class="icon-pinterest"></span>
                <span class="share-text">Pin</span>
            </div>
        </div>
        <div class="share-button">
            <div st_url="http://snowboardmag.com/videos/fly-high-go-far-story-zeppelin-zeerip" class="share-email st_email_custom">
                <span class="icon-email"></span>
                <span class="share-text">Email</span>
            </div>
        </div>
    </div>        </div>
		        	</div><!-- .entry-header -->
    <div class="body_ad video-ad"><!-- /1060240/SNBD_300_250_Main_Top --> <div id='div-gpt-ad-1444836300726-3' class="content-ad" style='height:250px; width:300px;'> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444836300726-3'); }); </script> </div></div><p>Zeppelin Zeerip&#8217;s story is one of resilience and determination. Born in Michigan, Zeppelin grew up with an alcoholic father and a string of road bumps and challenges more difficult than many face at such an age. However, through all of the ups and downs, his passion for snowboarding and the outdoors remained a guiding force and a light at the end of the tunnel. Fly High, Go Far isn&#8217;t Zeppelin&#8217;s full story, but rather just the beginning.</p>
<p><em>Read the start of Zeppelin&#8217;s story in his own words below.</em></p>
<hr/ >
<img src="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Teton-Profile-Pic-1.jpg" alt="zeppelin-zeerip-teton-profile-pic" width="1080" height="720" class="aligncenter size-full wp-image-68680" srcset="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Teton-Profile-Pic-1.jpg 1080w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Teton-Profile-Pic-1-640x427.jpg 640w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Teton-Profile-Pic-1-768x512.jpg 768w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Teton-Profile-Pic-1-970x647.jpg 970w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Teton-Profile-Pic-1-1024x683.jpg 1024w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Teton-Profile-Pic-1-720x480.jpg 720w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Teton-Profile-Pic-1-50x33.jpg 50w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Teton-Profile-Pic-1-400x267.jpg 400w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Teton-Profile-Pic-1-50x33@2x.jpg 100w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Teton-Profile-Pic-1-400x267@2x.jpg 800w" sizes="(max-width: 1080px) 100vw, 1080px" />
<p><em>From Zeppelin:</em></p>
<p>Doctors, my family, friends, they often have to remind me that alcoholism is a disease. It’s an addiction, the same as heroin or crack. 1 in 12 American’s is an alcoholic, and 40% of the beds being used in hospitals are used to treat conditions related to alcohol consumption. When I was younger I was quick to cast blame. It’s my way of coping, and anger was the only emotion I know how to harness and work through. As long as I could get angry with my dad, I could push past the grief and anguish. So that’s what I did, because it was easy to do. His drinking led to my parents divorce. It led to jail visits, DUI’s, and a constant fear in my life that I’ll be an alcoholic. Eventually, it led to his death. Having lived with an alcoholic and without an alcoholic in my life, I can say it&#8217;s almost easier without.</p>
<img src="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Dad.jpg" alt="zeppelin-zeerip-dad" width="1080" height="720" class="aligncenter size-full wp-image-68672" srcset="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Dad.jpg 1080w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Dad-640x427.jpg 640w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Dad-768x512.jpg 768w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Dad-970x647.jpg 970w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Dad-1024x683.jpg 1024w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Dad-720x480.jpg 720w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Dad-50x33.jpg 50w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Dad-400x267.jpg 400w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Dad-50x33@2x.jpg 100w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Dad-400x267@2x.jpg 800w" sizes="(max-width: 1080px) 100vw, 1080px" />
<p>After my father passed away it was smooth sailing, for a time. Four years later my families home burnt to the ground, taking with it all of our material possessions and family dog. In a sense, this was freeing. We were no longer surrounded by the memories of my dad that filled that house, and we had a chance to build a new life.</p>
<p>Before the rubble was even cleared I broke my leg snowboarding at Keystone Resort. Having pursued professional snowboarding for years and having endured constant injuries, this was the final straw for me emotionally and physically. I left the mountains and turned to a life on the sea, working as a deckhand on yachts throughout Florida. </p>
<img src="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Broken_Femur.jpg" alt="zeppelin-zeerip-broken_femur" width="1080" height="720" class="aligncenter size-full wp-image-68675" srcset="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Broken_Femur.jpg 1080w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Broken_Femur-640x427.jpg 640w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Broken_Femur-768x512.jpg 768w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Broken_Femur-970x647.jpg 970w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Broken_Femur-1024x683.jpg 1024w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Broken_Femur-720x480.jpg 720w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Broken_Femur-50x33.jpg 50w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Broken_Femur-400x267.jpg 400w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Broken_Femur-50x33@2x.jpg 100w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Broken_Femur-400x267@2x.jpg 800w" sizes="(max-width: 1080px) 100vw, 1080px" />
<p>Despite this, the pull of the mountains never left my heart. I&#8217;m happiest outdoors, whether that&#8217;s the sea or mountains, but snowboarding was my first love, and I soon found myself living in Salt Lake and attending Westminster. The outdoors are my grounding mechanism. The way the place that I find peace and provide myself clarity of mind. </p>
<p>Summed up, the Ski Utah piece is the story of a young man, who after having endured extensive emotional and physical trauma was able to come to terms with his circumstances and learn to thrive in the mountains of Utah. </p>
<p>Immediately following the video release I&#8217;ll be releasing a Kickstarter for a novel/memoir that I&#8217;ve spent the last years writing on and off. It begins with a road trip immediately after breaking my femur in Colorado, and follows me throughout the National Parks of Utah, west to LA, and north to the Canadian border. Think of it as Edward Abbey meets Hunter S. Thompson, but without the drugs. </p>
<figcaption><img src="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Mat_Kestle_Pfeiferhorn.jpg" alt="zeppelin-zeerip-mat_kestle_pfeiferhorn" width="1080" height="720" class="size-full wp-image-68673" srcset="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Mat_Kestle_Pfeiferhorn.jpg 1080w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Mat_Kestle_Pfeiferhorn-640x427.jpg 640w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Mat_Kestle_Pfeiferhorn-768x512.jpg 768w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Mat_Kestle_Pfeiferhorn-970x647.jpg 970w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Mat_Kestle_Pfeiferhorn-1024x683.jpg 1024w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Mat_Kestle_Pfeiferhorn-720x480.jpg 720w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Mat_Kestle_Pfeiferhorn-50x33.jpg 50w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Mat_Kestle_Pfeiferhorn-400x267.jpg 400w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Mat_Kestle_Pfeiferhorn-50x33@2x.jpg 100w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Mat_Kestle_Pfeiferhorn-400x267@2x.jpg 800w" sizes="(max-width: 1080px) 100vw, 1080px" /> Photography: Mat Kestle</figcaption>
<figcaption><img src="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Sean_Ryan_Mt_Olympus.jpg" alt="zeppelin-zeerip-sean_ryan_mt_olympus" width="1080" height="720" class="size-full wp-image-68678" srcset="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Sean_Ryan_Mt_Olympus.jpg 1080w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Sean_Ryan_Mt_Olympus-640x427.jpg 640w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Sean_Ryan_Mt_Olympus-768x512.jpg 768w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Sean_Ryan_Mt_Olympus-970x647.jpg 970w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Sean_Ryan_Mt_Olympus-1024x683.jpg 1024w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Sean_Ryan_Mt_Olympus-720x480.jpg 720w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Sean_Ryan_Mt_Olympus-50x33.jpg 50w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Sean_Ryan_Mt_Olympus-400x267.jpg 400w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Sean_Ryan_Mt_Olympus-50x33@2x.jpg 100w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Sean_Ryan_Mt_Olympus-400x267@2x.jpg 800w" sizes="(max-width: 1080px) 100vw, 1080px" /> Photography: Sean Ryan</figcaption>
<figcaption><img src="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Bob-Plumb.jpg" alt="zeppelin-zeerip-bob-plumb" width="1080" height="720" class="size-full wp-image-68669" srcset="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Bob-Plumb.jpg 1080w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Bob-Plumb-640x427.jpg 640w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Bob-Plumb-768x512.jpg 768w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Bob-Plumb-970x647.jpg 970w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Bob-Plumb-1024x683.jpg 1024w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Bob-Plumb-720x480.jpg 720w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Bob-Plumb-50x33.jpg 50w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Bob-Plumb-400x267.jpg 400w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Bob-Plumb-50x33@2x.jpg 100w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Bob-Plumb-400x267@2x.jpg 800w" sizes="(max-width: 1080px) 100vw, 1080px" /> Photography: Bob Plumb</figcaption>
<figcaption><img src="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Ben_Girardi_Argentina.jpg" alt="zeppelin-zeerip-ben_girardi_argentina" width="1080" height="720" class="size-full wp-image-68677" srcset="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Ben_Girardi_Argentina.jpg 1080w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Ben_Girardi_Argentina-640x427.jpg 640w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Ben_Girardi_Argentina-768x512.jpg 768w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Ben_Girardi_Argentina-970x647.jpg 970w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Ben_Girardi_Argentina-1024x683.jpg 1024w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Ben_Girardi_Argentina-720x480.jpg 720w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Ben_Girardi_Argentina-50x33.jpg 50w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Ben_Girardi_Argentina-400x267.jpg 400w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Ben_Girardi_Argentina-50x33@2x.jpg 100w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/11/Zeppelin-Zeerip-Ben_Girardi_Argentina-400x267@2x.jpg 800w" sizes="(max-width: 1080px) 100vw, 1080px" /> Photography: Ben Girardi</figcaption>
<p><strong><a href="https://www.kickstarter.com/projects/2086460489/dont-call-me-gypsy-the-book?token=43a8cab2" target="_blank">Visit Zeppelin&#8217;s Kickstarter </a></p>
<p>Watch Also: <a href="http://snowboardmag.com/videos/zeppelin-zeerip-mt-hood-to-argentina" target="_blank">Zeppelin Zeerip: Mt. Hood to Argentina</a></strong></p>
    
    <!--<//?php
//$url = get_permalink( $post->ID );
//$url = "http://freeskier.com/stories/snow-fall-colorado-friday-saturday";
//?>
<div id="fb-root"></div>
<script>
var permalinkWPSC = '';

updateShareCount(permalinkWPSC);
function updateShareCount (permalinkWPSC) {
   return jQuery.ajax({
        url: 'https://graph.facebook.com/?id=' + permalinkWPSC,
        type: 'GET',
        dataType: 'JSONP',
        success: function(data) {
    			console.log(data);
        if (data.share) {	
        	 console.log( data.share.share_count );
			var total = data.share.share_count;
   function abbrNum(number, decPlaces) {
    var orig = number;
    var dec = decPlaces;
    // 2 decimal places => 100, 3 => 1000, etc
    decPlaces = Math.pow(10, decPlaces);

    // Enumerate number abbreviations
    var abbrev = ["k", "m", "b", "t"];

    // Go through the array backwards, so we do the largest first
    for (var i = abbrev.length - 1; i >= 0; i--) {

        // Convert array index to "1000", "1000000", etc
        var size = Math.pow(10, (i + 1) * 3);

        // If the number is bigger or equal do the abbreviation
        if (size <= number) {
            // Here, we multiply by decPlaces, round, and then divide by decPlaces.
            // This gives us nice rounding to a particular decimal place.
            var number = Math.round(number * decPlaces / size) / decPlaces;

            // Handle special case where we round up to the next abbreviation
            if((number == 1000) && (i < abbrev.length - 1)) {
                number = 1;
                i++;
            }

            // console.log(number);
            // Add the letter for the abbreviation
            number += abbrev[i];

            // We are done... stop
            break;
        }
    }

    console.log('abbrNum('+ data.share.share_count + ', 2) = ' + number);
	jQuery( document ).ready(function( $ ) {
   $( ".total-share-count-wpsc" ).html(number);
	});

	
    return number;
}
abbrNum(data.share.share_count , 2); //       => 34.57k
         }
       }
    });
 }
 //alert(total);
//abbrNum(total , 0); //        => 1k

</script>-->
    <!-- Social Share Bar w/ count -->
    <div class="share-bar">
        <!--<div class="share-button">
            <div class="share-count">
                <span class="count total-share-count-wpsc"></span>
                <span class="count-text">Shares</span>
            </div>
        </div>-->
        <div class="share-button">
            <div st_url="http://snowboardmag.com/videos/fly-high-go-far-story-zeppelin-zeerip" class="share-facebook st_facebook_custom">
                <span class="icon-facebook"></span>
                <span class="share-text">Share</span>
            </div>
        </div>
        <div class="share-button">
            <div st_via='snowboardmag' st_url="http://snowboardmag.com/videos/fly-high-go-far-story-zeppelin-zeerip" class="share-twitter st_twitter_custom">
                <span class="icon-twitter"></span>
                <span class="share-text">Tweet</span>
            </div>
        </div>
        <div class="share-button">
            <div st_url="http://snowboardmag.com/videos/fly-high-go-far-story-zeppelin-zeerip" class="share-pinterest st_pinterest_custom">
                <span class="icon-pinterest"></span>
                <span class="share-text">Pin</span>
            </div>
        </div>
        <div class="share-button">
            <div st_url="http://snowboardmag.com/videos/fly-high-go-far-story-zeppelin-zeerip" class="share-email st_email_custom">
                <span class="icon-email"></span>
                <span class="share-text">Email</span>
            </div>
        </div>
    </div>    
    <div class="fb-comments">
        <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3 class="fbcomments_head">Comments</h3><div class="fb-comments" data-href="http://snowboardmag.com/videos/fly-high-go-far-story-zeppelin-zeerip" data-numposts="10" data-width="100%" data-colorscheme="light"></div>    </div>
    
</article><!-- #post-## --><div class="full-width-ad-top"><!-- /1060240/SNBD_970_250_Main_2 --> <div id='div-gpt-ad-1444836718109-1'> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444836718109-1'); }); </script> </div></div><div class="content-area col-xs-12 subscribe-block-bg subscribe-block ">
		<div class="newsletter-sub">
			<div class="col-xs-12">
                <h3>Subscribe To Snowboard Mag</h3>
                <p>Gear giveaways, original content, videos and industry news, delivered straight to your inbox.</p>
            </div>
            <div class="col-xs-12">
                <!-- Begin MailChimp Signup Form -->
                <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
                    <style type="text/css">
                        #mc_embed_signup{clear:left; font:24px Helvetica,Arial,sans-serif; width:100%; margin-top: 10px;}
                        .button {background: #000 !important; border:none !important; text-shadow: none !important; box-shadow: none !important; height: 40px !important;}
                        .email {color: #ccc !important; height: 40px !important;}
	                   /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
                    </style>
                <div id="mc_embed_signup">
                    <form action="//snowboardmag.us1.list-manage.com/subscribe/post?u=7b692cf567f6a2efee9c70eef&amp;id=d96e4d3a2f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                        <div id="mc_embed_signup_scroll">
	
	                       <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
                            <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                            <div style="position: absolute; left: -5000px;" aria-hidden="true">
                                <input type="text" name="b_7b692cf567f6a2efee9c70eef_d96e4d3a2f" tabindex="-1" value="">
                            </div>
                            <div class="clear">
                                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
                            </div>
                        </div>
                    </form>
                </div>
                <!--End mc_embed_signup-->
            </div>
		</div>
        <div style="clear:both; height: 15px;"></div>	
</div>
<div class="up-next">
<h2 class="section-title">Up Next</h2>
<div class="col-sm-12 up-next-top-row">
  <div class="col-sm-12 col-md-8">  
      <div class="image-wrapper">
      <a href="http://snowboardmag.com/videos/hunt-powder-northwest-686" class="image-wrapper image-number-0 cat-col">
        
      <img width="970" height="640" src="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/686-PNW-web-1-970x640.jpg" class="attachment-single-post-featured size-single-post-featured wp-post-image" alt="686-pnw-web-1" srcset="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/686-PNW-web-1-970x640.jpg 970w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/686-PNW-web-1-470x310.jpg 470w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/686-PNW-web-1-50x33.jpg 50w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/686-PNW-web-1-470x310@2x.jpg 940w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/686-PNW-web-1-50x33@2x.jpg 100w" sizes="(max-width: 970px) 100vw, 970px" />    </a>
     <span class="btn-play"><i class="sb sb-play-icon dark"></i></span>      </div>
    <div class="item-wrapper  cat-col">
      <div class="mk-blog-meta">
        <div class="mk-date">
            December 21, 2016        </div>
        <h3 class="the-title">
            <a href="http://snowboardmag.com/videos/hunt-powder-northwest-686">
                A hunt for powder in the Northwest with 686            </a>
        </h3>
        <div class="the-excerpt">
            The guys at 686 know how to have a good time, follow the crew on their hunt for fresh...        </div>
      </div>
          </div>
  </div>
  <div class="col-sm-12 col-md-4"> <!-- /1060240/SNBD_300_600_Main_Category_Top --> <div id='div-gpt-ad-1444836300726-4' class="ad-300x600" style='height:600px; width:300px;'> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444836300726-4'); }); </script> </div></div>
</div>


<div class="upnext-sub-row ">
    <div class='row row-zero-margin'>    <div class="col-xs-12 col-sm-6 sub-row  left-row ">
      <div class="image-wrapper">
        <a href="http://snowboardmag.com/videos/interior-plain-project-shapeshftr-tyrel-murphy-full-part">
            <img width="470" height="310" src="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/SHAPESHFTR-web-1-tyrel-murphy-ipp-470x310.jpg" class="attachment-up-next-second-row size-up-next-second-row wp-post-image" alt="shapeshftr-web-1-tyrel-murphy-ipp" srcset="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/SHAPESHFTR-web-1-tyrel-murphy-ipp-470x310.jpg 470w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/SHAPESHFTR-web-1-tyrel-murphy-ipp-970x640.jpg 970w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/SHAPESHFTR-web-1-tyrel-murphy-ipp-49x33.jpg 49w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/SHAPESHFTR-web-1-tyrel-murphy-ipp-470x310@2x.jpg 940w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/SHAPESHFTR-web-1-tyrel-murphy-ipp-49x33@2x.jpg 98w" sizes="(max-width: 470px) 100vw, 470px" />         
        </a>
        <span class="btn-play"><i class="sb sb-play-icon dark"></i></span>    </div>
      <div class="item-wrapper">
          <div class="mk-blog-meta">
              <div class="mk-date">
                  December 20, 2016              </div>
              <h3 class="the-title">
                  <a href="http://snowboardmag.com/videos/interior-plain-project-shapeshftr-tyrel-murphy-full-part">
                      The Interior Plain Project: SHAPESHFTR, Tyrel Murphy full part                  </a>
              </h3>
              <div class="the-excerpt">
                  The Interior Plain Project continues in the holiday spirit with their second full part release from their new film...              </div>
          </div>
      </div>
    </div>
     
      <div class="col-xs-12 col-sm-6 sub-row  right-row">
      <div class="image-wrapper">
        <a href="http://snowboardmag.com/videos/asmosphere-movie-about-pow-surfing">
            <img width="470" height="310" src="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/Äsmo-Pow-surfing-web-2-470x310.jpg" class="attachment-up-next-second-row size-up-next-second-row wp-post-image" alt="Asmo-pow-surfing-web-2" srcset="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/Äsmo-Pow-surfing-web-2-470x310.jpg 470w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/Äsmo-Pow-surfing-web-2-970x640.jpg 970w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/Äsmo-Pow-surfing-web-2-50x33.jpg 50w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/Äsmo-Pow-surfing-web-2-470x310@2x.jpg 940w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/Äsmo-Pow-surfing-web-2-50x33@2x.jpg 100w" sizes="(max-width: 470px) 100vw, 470px" />         
        </a>
        <span class="btn-play"><i class="sb sb-play-icon dark"></i></span>    </div>
      <div class="item-wrapper">
          <div class="mk-blog-meta">
              <div class="mk-date">
                  December 19, 2016              </div>
              <h3 class="the-title">
                  <a href="http://snowboardmag.com/videos/asmosphere-movie-about-pow-surfing">
                      Äsmosphere, a movie about Pow-surfing                  </a>
              </h3>
              <div class="the-excerpt">
                  Wolfgang Nyvelt and Stefan Gruber and Äsmo Pow-surfing bring you Äsmosphere, a film about the beauty and fun found...              </div>
          </div>
      </div>
    </div>
    </div> 
  <div class='row row-zero-margin'>    <div class="col-xs-12 col-sm-6 sub-row  left-row ">
      <div class="image-wrapper">
        <a href="http://snowboardmag.com/videos/dc-snow-platinum-hits-vol-2">
            <img width="470" height="310" src="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/DC-platinum-hits-web-2-470x310.jpg" class="attachment-up-next-second-row size-up-next-second-row wp-post-image" alt="dc-platinum-hits-web-2" srcset="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/DC-platinum-hits-web-2-470x310.jpg 470w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/DC-platinum-hits-web-2-970x640.jpg 970w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/DC-platinum-hits-web-2-50x33.jpg 50w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/DC-platinum-hits-web-2-470x310@2x.jpg 940w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/DC-platinum-hits-web-2-50x33@2x.jpg 100w" sizes="(max-width: 470px) 100vw, 470px" />         
        </a>
        <span class="btn-play"><i class="sb sb-play-icon dark"></i></span>    </div>
      <div class="item-wrapper">
          <div class="mk-blog-meta">
              <div class="mk-date">
                  December 19, 2016              </div>
              <h3 class="the-title">
                  <a href="http://snowboardmag.com/videos/dc-snow-platinum-hits-vol-2">
                      DC Snow: Platinum Hits Vol. 2                  </a>
              </h3>
              <div class="the-excerpt">
                  DC Snow's Platinum Hits is back for Volume Two with a mashed-up mini movie featuring the DC Team's latest...              </div>
          </div>
      </div>
    </div>
     
      <div class="col-xs-12 col-sm-6 sub-row  right-row">
      <div class="image-wrapper">
        <a href="http://snowboardmag.com/videos/interior-plain-project-shapeshftr-matthew-bourdeaux-full-part">
            <img width="470" height="310" src="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/boudreaux-ipp-full-part-web-2-shapeshftr-470x310.jpg" class="attachment-up-next-second-row size-up-next-second-row wp-post-image" alt="boudreaux-ipp-full-part-web-2-shapeshftr" srcset="http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/boudreaux-ipp-full-part-web-2-shapeshftr-470x310.jpg 470w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/boudreaux-ipp-full-part-web-2-shapeshftr-970x640.jpg 970w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/boudreaux-ipp-full-part-web-2-shapeshftr-50x33.jpg 50w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/boudreaux-ipp-full-part-web-2-shapeshftr-470x310@2x.jpg 940w, http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/uploads/2016/12/boudreaux-ipp-full-part-web-2-shapeshftr-50x33@2x.jpg 100w" sizes="(max-width: 470px) 100vw, 470px" />         
        </a>
        <span class="btn-play"><i class="sb sb-play-icon dark"></i></span>    </div>
      <div class="item-wrapper">
          <div class="mk-blog-meta">
              <div class="mk-date">
                  December 19, 2016              </div>
              <h3 class="the-title">
                  <a href="http://snowboardmag.com/videos/interior-plain-project-shapeshftr-matthew-bourdeaux-full-part">
                      The Interior Plain Project: SHAPESHFTR, Matthew Bourdeaux full part                  </a>
              </h3>
              <div class="the-excerpt">
                  The Interior Plain Project has decided to release a part from their new film SHAPESHFTR, every two days starting...              </div>
          </div>
      </div>
    </div>
    </div> 

</div>
</div>

		  </main><!-- #main -->
          </div><!-- #primary -->
        
    </div>
    <!-- #content -->
    <footer id="colophon" class="site-footer" role="contentinfo">
        <div class="footer-logo">
            <i class="sb sb-snowboard-logo"></i>
        </div>
        <div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-68397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68397"><a href="http://snowboardmag.com/about">About</a></li>
<li id="menu-item-66699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66699"><a href="http://mediakit.snowboardmag.com/#contact">Contact</a></li>
<li id="menu-item-68907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68907"><a href="http://snowboardmag.com/newsletter">Newsletter</a></li>
<li id="menu-item-66700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66700"><a href="http://mediakit.snowboardmag.com">Advertise</a></li>
<li id="menu-item-66698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66698"><a href="http://mediakit.snowboardmag.com">Media Kit</a></li>
<li id="menu-item-58264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58264"><a target="_blank" href="http://stormmtn.com/careers/">Careers</a></li>
</ul></div>            <div class="footer-social-links">
                <a href="http://facebook.com/snowboardmag" target="_blank"><i class="sb sb-facebook-official"></i></a>
                <a href="http://instagram.com/snowboardmag" target="_blank"><i class="sb sb-instagram"></i></a>
                <a href="http://twitter.com/snowboardmag" target="_blank"><i class="sb sb-twitter"></i></a>
                <a href="http://pinterest.com/snowboardmag" target="_blank"><i class="sb sb-pinterest"></i></a>
                <a href="http://youtube.com/snowboardmag" target="_blank"><i class="sb sb-youtube-square"></i></a>
                <a href="https://vimeo.com/snowboardmag" target="_blank"><i class="sb sb-vimeo-square"></i></a>
            </div>
            <div class="copyright">
                &copy;
                2016 Storm Mountain Media
            </div>
    </footer>
        <!-- #colophon -->
    </div>
    <!-- #page -->

    <!-- Interstitial ads plugin by ©wpmanage.com-->
						<div id="interads" style="background:#ffffff;">
						<div id="interads-bar" style="background:#cccccc;color:#ffffff;">
							<div id="interads-tit" class="interads"></div>
							<div class="interads-close"><a href="javascript:void(0)" onclick="interads_close();" style="color:#ffffff;"> Continue to site - Close  <span class="ujicon-x1"></span></a></div>
					</div>
					<div id="interads-cnt" style="width:1000px;">
						<iframe id="inter-ad" src="http://snowboardmag.com/wp-content/themes/snowboard-v3/inc/inter-ad.html" style="width: 100%; height: 100%; border:none;"></iframe>
					</div>
				  </div><script type="text/javascript">(function(a,b,c,d,e,f,g){a[e]=a[e]||function(){(a[e].q=a[e].q||[]).push(arguments)},a[e].l=1*new Date,f=b.createElement(c),g=b.getElementsByTagName(c)[0],f.async=1,f.src=d,g.parentNode.insertBefore(f,g)})(window,document,"script","https://platform.sharethis.com/sop.js","sop");sop("property", "581379518502270011f1f2ec");</script><link rel='stylesheet' id='ujinter-interads-css'  href='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/plugins/interstitial-ads-pro/css/interads.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/js/headroom.js?ver=20151215'></script>
<script type='text/javascript' src='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/js/jQuery.headroom.js?ver=20151215'></script>
<script type='text/javascript' src='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/js/main.js?ver=20151215'></script>
<script type='text/javascript' src='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/js/matchheight.js?ver=20151215'></script>
<script type='text/javascript' src='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/themes/snowboard-v3/js/jquery.mmenu.all.min.js?ver=20151215'></script>
<script type='text/javascript' src='http://snowboardmag.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var interAds = {"id_post":"68668"};
/* ]]> */
</script>
<script type='text/javascript' src='http://7305-presscdn-0-42.pagely.netdna-cdn.com/wp-content/plugins/interstitial-ads-pro/js/interads.js?ver=1.0'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=344328735660151&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
                    <script>
                                jQuery(document).ready(function ($) {
                    // Hide Header on on scroll down
                    var didScroll;
                    var lastScrollTop = 0;
                    var delta = 5;
                    var navbarHeight = $('header').outerHeight();
                    var $div = $('.ad-wrapper-large');
                    var $menu = $('.ubermenu-main');
                    var height = $div.height();
                    var height2 = $div.height() + $menu.height();

                    $(window).scroll(function (event) {
                        didScroll = true;
                        if (document.body.scrollTop <= height) {
                            $('header').addClass('nav-trans');
                            $('header').css({
                               
                            });
                        } else if (document.body.scrollTop >= height2) {} else if (document.body.scrollTop <= height2) {}
                    });


                    

                   
                });
            </script>
                        
             <div class="search-overlay overlay-slidedown hidden-xs hidden-sm" id="my_popup">
			<button type="button" class="overlay-close my_popup_close">Close</button>
			<nav>
				 <form action="/" id="searchbox_017296002691592190398:g3zyoughzri"  class="navbar-form search-form"> 
                     <div class="form-group">
                         <input id="cse-search-box"  type="text"  name="s" class="form-control">
                     </div>
                     <div class="search-button">
                         <button type="submit" class="btn submit-search"  name="sa" value="Search" >Search</button>
                     </div>
                </form>
			</nav>
		</div>
 <!--<script src="/js/classie.js"></script>
<script src="/js/search-overlay.js"></script>-->
 <!-- Add an optional button to open the popup 
  <button class="my_popup_open">Open popup</button>-->



  <!-- Include jQuery -->

  <!-- Include jQuery Popup Overlay -->

 

<script>
 jQuery(document).ready(function($) {
 $('.sb-search').click(function(){
		 $(".form-control").focus();
 	});
 $('#my_popup').popup();
 });
</script>


</body>
</html>